Home

Go Back   .: XT660.com - The #1 XT660 Resource :. > XT660 Community > Owner's reviews - XTX / XTR / XTZ bikes > XT660R Reviews
FAQ Calendar Search Today's Posts Mark Forums Read Main site

Google

XT660R Reviews The "R" - Good or Bad

Reply
 
Thread Tools Display Modes
  #1  
Old 01-03-13, 22:42
Batuhan Batuhan is offline
Newbie XT-Moto
 
Join Date: Sep 2012
Location: Holland
Posts: 10
Batuhan is on a distinguished road
XT660R Not starting

Hello guys this is my first time here on XT660 forum,

I don't know if I posted it in the right the right place, but I'm stuck with my XT660R from 2006. It happened this way:

I went Wednesday afternoon to my friend, after I was getting home I was riding the motorcycle like always. (It was a very short distance though)

Then, when I tried to go to school at my bike, on Thursdaymorning, that thing won't start. After I was home again from school I started to look at what would cause the problem. Now I discovered the spark plug is not getting a spark, so the motor won't run ofcourse. But the weird thing was that when I wrapped a copper cable to my spark plug and I attached the cable to the frame or motor, the spark fired! Also I tried the spark plug in my moped (I don't know if this is the right conclusion, but it also fired here without modifications). The spark plug is only firing in the XT660R when I wrap a copper cable over the spark plug. Does this mean my spark plug is dead? Or is it something with my ECU?

I hope I made my problem clear, I'm hoping I can solve this with you all. Thanks in advance (Sorry for my bad english, I'm Turkish)
Sponsored Links
  #2  
Old 02-03-13, 07:18
Mort Mort is offline
XT-Moto SuperStar
 
Join Date: Jun 2012
Location: bridport
Posts: 523
Mort is on a distinguished road
Hi i would check the main earth to the motor and check plug cap etc.
  #3  
Old 02-03-13, 13:18
Batuhan Batuhan is offline
Newbie XT-Moto
 
Join Date: Sep 2012
Location: Holland
Posts: 10
Batuhan is on a distinguished road
Alright man I fixed it! It was a bad spark plug (very weird). The NGK Iridium spark plug failed after one year. I'm glad it runs aigain, thanks!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:16.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

  XT660         Archive   Main site


Footer
vBSkinworks Top