Home

Go Back   .: XT660.com - The #1 XT660 Resource :. > XT660 Tech Section > General Help Section > General & Appearance Mods > Service & Maintenance
FAQ Calendar Search Today's Posts Mark Forums Read Main site

Google

Reply
 
Thread Tools Display Modes
  #1  
Old 18-05-19, 14:18
andresen andresen is offline
Newbie XT-Moto
 
Join Date: May 2016
Location: Sandane
Posts: 10
andresen is on a distinguished road
Starting issues

I'm having a problem starting my 2013 xt660z. When I hit the start buttom it will just make a buzzing sound from the dashboard. Any suggestions how to fix this?

The bike has been stored away in a garage for 2 years without running. The battery has been recharged, and I probably need to change the gasoline and oil as well. Bur first I want to have the engine starting.

Here is a video of the problem I try to fix:
https://youtu.be/fhYv2g7JH8g
  #2  
Old 18-05-19, 14:29
nikroc nikroc is offline
XT-Moto SuperStar
 
Join Date: Sep 2016
Location: dERBY
Posts: 1,052
nikroc is on a distinguished road
Try using a screwdriver across the terminals on the starter solinoid..Thje sounds the solinoid clicking away..if the battery been stood for two years tbh Id replace it. It may well take a charge and show decent voltage BUT will not have enough amps/oommphh to turn the motor over.
You could also try and jump start it.
Sponsored Links
  #3  
Old 18-05-19, 14:53
andresen andresen is offline
Newbie XT-Moto
 
Join Date: May 2016
Location: Sandane
Posts: 10
andresen is on a distinguished road
Thanks for the answer. Changing the battery is probably å good idea.

I'm a complete rookie when it comes to fixing the bike, and English is not my first language, so i might be asking some stupid questions. I just want to be sure not to damage anything.

What happens when I place a screwdriver on the terminals?

Is this the starter solinoid? https://ibb.co/fnTJG8q
  #4  
Old 18-05-19, 16:57
Destiny Destiny is offline
SemiPro XT-Moto
 
Join Date: Sep 2016
Location: Altnaharra
Posts: 30
Destiny is on a distinguished road
I agree, i had an identical problem, battery on a charger for over a year, it took the charge and was reading 13v but it would not start the bike, I changed the starter solinoid, still had the problem, put a new battery in and it started first go. And yes change that fuel, it will have gone off although mine ran on year old fuel it ran much better on new gas.
  #5  
Old 18-05-19, 20:27
nikroc nikroc is offline
XT-Moto SuperStar
 
Join Date: Sep 2016
Location: dERBY
Posts: 1,052
nikroc is on a distinguished road
IF the starter motor was suspect then by shorting out the terminals you would create a circuit and the stater would work..creates a few sparks tho.
It sounds like the solinoids merrily clicking away in your you tube video.
Drain the petrol..maybe put some kinda system cleaner in the tank,like REDEX and refill.
I would change the spark plug too.
Buy yourself the best quality battery you can afford ...and use the bike!!
  #6  
Old 19-05-19, 09:28
Cozi70 Cozi70 is offline
XT-Moto SuperStar
 
Join Date: Jan 2016
Location: N.Ireland Co.Down
Posts: 459
Cozi70 is on a distinguished road
Sounds like the starter solenoid buzzing,but it's originally located under the seat,on the RHS behind the ECU.
Looks like yours has been moved to beside the radiator ,or is it an abs model which I've not worked on ��?


The part looks like this where ever it is
https://rover.ebay.com/rover/0/0/0?m...2F312275665496
__________________
2011 xt660z.
Yoshimura cans ,kev mod,Dna 2, Stahlkoffer panniers,Hepco Becker box,Givi crash bars,Mita e07 tyres.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:03.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

  XT660         Archive   Main site


Footer
vBSkinworks Top