Home

Go Back   .: XT660.com - The #1 XT660 Resource :. > XT660 Tech Section > General Help Section > General & Appearance Mods > Service & Maintenance
Register FAQ Calendar Search Today's Posts Mark Forums Read Main site

Google

Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-17, 17:21
Pondlife Pondlife is offline
Newbie XT-Moto
 
Join Date: Jan 2013
Location: Essex
Posts: 9
Pondlife is on a distinguished road
Water and Oil mixing HELP!!

Hi all,
I'm after some advice as it seems I have a serious problem with my Xt660z.
I noticed oil leaking from the top of the clutch cover around where the bolt fits and that the oil was milky in colour. I had only changed the oil about 200 miles previous so thought moisture was working its way in.

The bikes only done 2400 miles but thought i'd get the local bike garage to give it a service and investigate the oil leak, Turns out the whole clutch cover case has split on all bolt fixings so have bought a new one to replace it.
Since then the garage has drained all the old oil which was just cream in colour and replaced with new, however they have phoned me to tell me that running the bike with new oil after ten minutes is turning the oil creamy again and the compression is pushing the oil out of the cap and theyre not sure whats causing it other than it could be the head gasket!

I'm in desperate need of help as its my only form of transport, I'm not rich and live in a village thats quite remote so being without a bike is causing me problems.

Hope Someone here can give me advice.
Regards Neil.
Sponsored Links
  #2  
Old 12-06-17, 18:50
nikroc nikroc is offline
XT-Moto SuperStar

 
Join Date: Sep 2016
Location: dERBY
Posts: 439
nikroc is on a distinguished road
Hmmm...oil pressure sounds good..could you check the head torque?..
  #3  
Old 19-06-17, 12:52
SimonRoma SimonRoma is offline
XT-Moto SuperStar
 
Join Date: Feb 2012
Location: Rome
Posts: 922
SimonRoma is on a distinguished road
Well sounds like you need to get your bike moved to a bike specialist cos the car guys you have seem to be unfamiliar with bike problems. The XT is not complex BUT it is very different to any car engines ever made. A Quad expert can help cos the Raptor uses the XT660 engine. Dont risk staying with a car guy cos if he has no experience then he may never sort it out.
__________________
(Now sold on, sob) 2011 Blue XT660X with gold wheels, was 26,500 km.
Engine mods: K&N Stage 1 filter, DNA Stage 2 filter, snorkel removed, Kev fuel mod fitted.
Plus: smoked Puig screen, Yam aluminium sump guard, Yamaha / Acerbis handguards, Givi Trekker aluminium side cases, Leo Vince X3 cans plus Kev front fork mod and Fender Xtender. Just fitted Michelin Road Pilot 3 tyres.

SOLD the XTX for a Super Ten 1200. And just bought a Raptor 700 so staying on here for some tips....
  #4  
Old 02-07-17, 10:25
andreitut andreitut is offline
Newbie XT-Moto
 
Join Date: Jun 2017
Location: North Of You
Posts: 7
andreitut is on a distinguished road
Check water pump, I think if water pump seal is broken(bearing also) in this mode water can mix with oil.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:13.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.

Contact Us   XT660         Archive   Main site


Footer
vBSkinworks Top