Home

Go Back   .: XT660.com - The #1 XT660 Resource :. > XT660 Community > Owner's reviews - XTX / XTR / XTZ bikes > XT660R Reviews
FAQ Calendar Search Today's Posts Mark Forums Read Main site

Google

XT660R Reviews The "R" - Good or Bad

Reply
 
Thread Tools Display Modes
  #1  
Old 04-02-17, 03:25
anto anto is offline
Newbie XT-Moto
 
Join Date: May 2014
Location: Melbourne
Posts: 4
anto is on a distinguished road
Aftermarket 2 in 1 exhaust hot, burning/melting plastic mount near muffler

Notice recently my XT660 with the aftermarket exhaust is burning/melting some plastic that contacts the exhaust pipe before the muffler - smoke comes off it after a run of around 5 - 10 minutes. I've run with this exhaust for some time and it didn't do this before that I noticed.

It's a metal mule/Barrett type two into one exhaust.

Bike doesn't seem to be running especially hot - coolant is full and looks clean in the radiator. Running the bike with the radiator cap off, the coolant is below the inlet before start, then gradually rises as the bike runs.

Headers don't glow or appear super hot.

Sponsored Links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:37.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

  XT660         Archive   Main site


Footer
vBSkinworks Top